Background Property


The background.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Since: 2013

Syntax

C#
[ObsoleteAttribute("This property is deprecated in Revit 2019 and will be removed in the next version of Revit The new property is 'IsMasking'")]
public FilledRegionBackground Background { get; set; }
Visual Basic
<ObsoleteAttribute("This property is deprecated in Revit 2019 and will be removed in the next version of Revit The new property is 'IsMasking'")> _
Public Property Background As FilledRegionBackground
	Get
	Set
Visual C++
[ObsoleteAttribute(L"This property is deprecated in Revit 2019 and will be removed in the next version of Revit The new property is 'IsMasking'")]
public:
property FilledRegionBackground Background {
	FilledRegionBackground get ();
	void set (FilledRegionBackground value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also