CurrentUserAddinsLocation Property


The folder location for .addin files for the current user.

Namespace: Autodesk.Revit.ApplicationServices
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public string CurrentUserAddinsLocation { get; }
Visual Basic
Public ReadOnly Property CurrentUserAddinsLocation As String
	Get
Visual C++
public:
property String^ CurrentUserAddinsLocation {
	String^ get ();
}

See Also