UseHatchBackgroundColor Property


Indicates if hatch background color will be used or not. default value is false.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)
Since: 2018

Syntax

C#
public bool UseHatchBackgroundColor { get; set; }
Visual Basic
Public Property UseHatchBackgroundColor As Boolean
	Get
	Set
Visual C++
public:
property bool UseHatchBackgroundColor {
	bool get ();
	void set (bool value);
}

See Also