ExportRoomGeometry Property


True to export Revit room geometry, false otherwise. Default value is true.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public bool ExportRoomGeometry { get; set; }
Visual Basic
Public Property ExportRoomGeometry As Boolean
	Get
	Set
Visual C++
public:
property bool ExportRoomGeometry {
	bool get ();
	void set (bool value);
}

See Also