UVPoint Property


The UV parameters of the reference, if the reference contains a face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public UV UVPoint { get; }
Visual Basic
Public ReadOnly Property UVPoint As UV
	Get
Visual C++
public:
property UV^ UVPoint {
	UV^ get ();
}

Remarks

This value is valid only for references of type REFERENCE_TYPE_SURFACE. It is a null reference ( Nothing in Visual Basic) for all other types.

See Also