CutFillColor Property


The color of the cut face foreground pattern.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Since: 2014

Syntax

C#
[ObsoleteAttribute("This property is deprecated in Revit 2019 and will be removed in the next version of Revit The new property is 'CutForegroundPatternColor'")]
public Color CutFillColor { get; }
Visual Basic
<ObsoleteAttribute("This property is deprecated in Revit 2019 and will be removed in the next version of Revit The new property is 'CutForegroundPatternColor'")> _
Public ReadOnly Property CutFillColor As Color
	Get
Visual C++
[ObsoleteAttribute(L"This property is deprecated in Revit 2019 and will be removed in the next version of Revit The new property is 'CutForegroundPatternColor'")]
public:
property Color^ CutFillColor {
	Color^ get ();
}

See Also