Inserts a new column at the specified index relative to the current set of columns.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2015
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- index
- Type: System Int32
An integer index.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | index is invalid index. |
Autodesk.Revit.Exceptions InvalidOperationException | This operation is forbidden for cells in standard schedule body sections. |