ExportFontKey Constructor (ExportFontKey)


Constructs a new copy of the input ExportFontKey object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public ExportFontKey(
	ExportFontKey other
)
Visual Basic
Public Sub New ( _
	other As ExportFontKey _
)
Visual C++
public:
ExportFontKey(
	ExportFontKey^ other
)

Parameters

other
Type: Autodesk.Revit.DB ExportFontKey

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also