Retrieve/set the top offset of the form object. It is only valid for locked form.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions InvalidOperationException | Thrown when this is not a locked form. |
Autodesk.Revit.Exceptions ArgumentException | Thrown when the value is invalid. |
Autodesk.Revit.Exceptions ApplicationException | Thrown when it fail to get/set TopOffset. |