State Property


The state of the load combination.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016

Syntax

C#
public LoadCombinationState State { get; set; }
Visual Basic
Public Property State As LoadCombinationState
	Get
	Set
Visual C++
public:
property LoadCombinationState State {
	LoadCombinationState get ();
	void set (LoadCombinationState value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also