Creates a filter rule that determines whether strings from the document are greater than a certain value.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- parameter
- Type: Autodesk.Revit.DB ElementId
A string-typed parameter used to get values from the document for a given element.
- value
- Type: System String
The user-supplied string value against which values from the document will be compared.
- caseSensitive
- Type: System Boolean
If true, the string comparison will be case-sensitive.
Remarks
For strings, a value is "greater" than another if it would appear after the other in an alphabetically-sorted list.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |