Coordinates Property


Options which specifies the coordinates of Navisworks Exporter. Default value is Shared.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public NavisworksCoordinates Coordinates { get; set; }
Visual Basic
Public Property Coordinates As NavisworksCoordinates
	Get
	Set
Visual C++
public:
property NavisworksCoordinates Coordinates {
	NavisworksCoordinates get ();
	void set (NavisworksCoordinates value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also