ProjectionFillColor Property


The color of the surface foreground pattern.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Since: 2014

Syntax

C#
[ObsoleteAttribute("This property is deprecated in Revit 2019 and will be removed in the next version of Revit The new property is 'SurfaceForegroundPatternColor'")]
public Color ProjectionFillColor { get; }
Visual Basic
<ObsoleteAttribute("This property is deprecated in Revit 2019 and will be removed in the next version of Revit The new property is 'SurfaceForegroundPatternColor'")> _
Public ReadOnly Property ProjectionFillColor As Color
	Get
Visual C++
[ObsoleteAttribute(L"This property is deprecated in Revit 2019 and will be removed in the next version of Revit The new property is 'SurfaceForegroundPatternColor'")]
public:
property Color^ ProjectionFillColor {
	Color^ get ();
}

See Also