Determines whether the given name could be applied to a new FilterElement, or if it could not be applied because the name is already in use.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- aDocument
- Type: Autodesk.Revit.DB Document
The document in which the name is being tested for uniqueness.
- name
- Type: System String
The name tested for uniqueness.
Return Value
Returns true if the name is unique, and false otherwise.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |