IsLoadedFromFile Method


Checks whether the image is loaded from a file. Revit may generate some images internally, such as the images created by "Save to Project as Image".

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2015

Syntax

C#
public bool IsLoadedFromFile()
Visual Basic
Public Function IsLoadedFromFile As Boolean
Visual C++
public:
bool IsLoadedFromFile()

Return Value

True if the image is loaded from a file, False otherwise.

See Also