GetAttachmentType Method


Returns attachment type for stirrups to be used in cover calculation.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)
Since: 2018

Syntax

C#
public StirrupTieAttachmentType GetAttachmentType()
Visual Basic
Public Function GetAttachmentType As StirrupTieAttachmentType
Visual C++
public:
StirrupTieAttachmentType GetAttachmentType()

Return Value

InteriorFace : rebar to attach to interior face of cover reference.

ExteriorFace : rebar to attach to exterior face of cover reference.

See Also