GUID Property


The Guid for a shared parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public Guid GUID { get; }
Visual Basic
Public ReadOnly Property GUID As Guid
	Get
Visual C++
public:
property Guid GUID {
	Guid get ();
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions InvalidOperationException Thrown when the parameter is not a shared parameter.

See Also