ProjectionFillPatternId Property


The ElementId of the surface foreground fill pattern.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Since: 2014

Syntax

C#
[ObsoleteAttribute("This property is deprecated in Revit 2019 and will be removed in the next version of Revit The new property is 'SurfaceForegroundPatternId'")]
public ElementId ProjectionFillPatternId { get; }
Visual Basic
<ObsoleteAttribute("This property is deprecated in Revit 2019 and will be removed in the next version of Revit The new property is 'SurfaceForegroundPatternId'")> _
Public ReadOnly Property ProjectionFillPatternId As ElementId
	Get
Visual C++
[ObsoleteAttribute(L"This property is deprecated in Revit 2019 and will be removed in the next version of Revit The new property is 'SurfaceForegroundPatternId'")]
public:
property ElementId^ ProjectionFillPatternId {
	ElementId^ get ();
}

See Also