Determines whether two GeometryObjects are the same.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- first
- Type: Autodesk.Revit.DB GeometryObject
The first GeometryObject.
- second
- Type: Autodesk.Revit.DB GeometryObject
The second GeometryObject.
Return Value
True if the GeometryObjects are the same; otherwise, false.Remarks
This compares the internal identifiers of the geometry, and doesn't compare them geometrically.