ApplicableSegmentLengthRounding Property


The applicable rounding for fabric segments.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2017

Syntax

C#
public double ApplicableSegmentLengthRounding { get; }
Visual Basic
Public ReadOnly Property ApplicableSegmentLengthRounding As Double
	Get
Visual C++
public:
property double ApplicableSegmentLengthRounding {
	double get ();
}

Remarks

IsActiveOnElement property of ReinforcementSettings RebarRoundingManager has to be true. ApplicableSegmentLengthRounding is meaningless if ReinforcementSettings RebarRoundingManager IsActiveOnElement is false.

See Also