GetChangedCustomHandles Method


Returns an array containing custom handles that were changed since the last regeneration. Array is empty if no handles were changed since the last regeneration.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)
Since: 2018

Syntax

C#
public IList<int> GetChangedCustomHandles()
Visual Basic
Public Function GetChangedCustomHandles As IList(Of Integer)
Visual C++
public:
IList<int>^ GetChangedCustomHandles()

Return Value

Returns an array containing the tags of custom handles that were changed since the last regeneration.

See Also