ShowOpaqueBackground Property


Show opaque background behind the text during editing.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2017

Syntax

C#
public bool ShowOpaqueBackground { get; set; }
Visual Basic
Public Property ShowOpaqueBackground As Boolean
	Get
	Set
Visual C++
public:
property bool ShowOpaqueBackground {
	bool get ();
	void set (bool value);
}

Remarks

If false, the background will be opaque or not depending on the edited text note's type Background setting. If true, the background behind the text will always be opaque during editing.

See Also