FileVersion Property


ACADVersion::Default Default value is ACADVersion.Default.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public ACADVersion FileVersion { get; set; }
Visual Basic
Public Property FileVersion As ACADVersion
	Get
	Set
Visual C++
public:
property ACADVersion FileVersion {
	ACADVersion get ();
	void set (ACADVersion value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also