Sets the callback to be executed after the transaction is completed.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2011
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- finalizer
- Type: Autodesk.Revit.DB ITransactionFinalizer
The callback to be executed after the transaction is completed.
Return Value
This FailureHandlingOptions object.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |