GetStartConstraint Method


Gets the current constraint for the start handle of the Rebar.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)
Since: 2018

Syntax

C#
public RebarConstraint GetStartConstraint()
Visual Basic
Public Function GetStartConstraint As RebarConstraint
Visual C++
public:
RebarConstraint^ GetStartConstraint()

Return Value

Returns the current constraint for the start handle of the Rebar. Return value is null if no constraint is present.

See Also