IsReporting Property


Indicates if the parameter is a reporting parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public bool IsReporting { get; }
Visual Basic
Public ReadOnly Property IsReporting As Boolean
	Get
Visual C++
public:
property bool IsReporting {
	bool get ();
}

Remarks

If true, the parameter is a reporting parameter associated to a dimension value, and cannot be modified. If false, the parameter is a driving parameter and if associated to a dimension, can modify the dimension it labels.

See Also