WorkshopInstructions Property


Identifies the workshop instructions of the current Rebar element.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Since: 2019

Syntax

C#
public RebarWorkInstructions WorkshopInstructions { get; set; }
Visual Basic
Public Property WorkshopInstructions As RebarWorkInstructions
	Get
	Set
Visual C++
public:
property RebarWorkInstructions WorkshopInstructions {
	RebarWorkInstructions get ();
	void set (RebarWorkInstructions value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration
Autodesk.Revit.Exceptions DisabledDisciplineException When setting this property: None of the following disciplines is enabled: Structural.

See Also