MappedWidthDiameter Property


The mapped size for the width or diameter of the straight.

Namespace: Autodesk.Revit.DB.Fabrication
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.0)
Since: 2018.2

Syntax

C#
public double MappedWidthDiameter { get; set; }
Visual Basic
Public Property MappedWidthDiameter As Double
	Get
	Set
Visual C++
public:
property double MappedWidthDiameter {
	double get ();
	void set (double value);
}

See Also