SetCutFillPatternVisible Method


Sets the visibility of the cut surface fill pattern.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Since: 2014

Syntax

C#
[ObsoleteAttribute("This method is deprecated in Revit 2019 and will be removed in the next version of Revit. The new method is 'setCutForegroundPatternVisible'.")]
public OverrideGraphicSettings SetCutFillPatternVisible(
	bool cutFillPatternVisible
)
Visual Basic
<ObsoleteAttribute("This method is deprecated in Revit 2019 and will be removed in the next version of Revit. The new method is 'setCutForegroundPatternVisible'.")> _
Public Function SetCutFillPatternVisible ( _
	cutFillPatternVisible As Boolean _
) As OverrideGraphicSettings
Visual C++
[ObsoleteAttribute(L"This method is deprecated in Revit 2019 and will be removed in the next version of Revit. The new method is 'setCutForegroundPatternVisible'.")]
public:
OverrideGraphicSettings^ SetCutFillPatternVisible(
	bool cutFillPatternVisible
)

Parameters

cutFillPatternVisible
Type: System Boolean
Value of the visibility of the cut surface fill pattern.

Return Value

Reference to the changed object.

See Also