SlabEdge Class


An object that represents a slab edge within the Autodesk Revit project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public class SlabEdge : HostedSweep
Visual Basic
Public Class SlabEdge _
	Inherits HostedSweep
Visual C++
public ref class SlabEdge : public HostedSweep

Remarks

This object derived from the Element base object and such supports all the methods of that object such as the ability to retrieve the parameters of that object.

Inheritance Hierarchy

See Also