IsStartConnectorPresent Property


Whether a perpendicular segment is constructed from the start of the 2D shape.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public bool IsStartConnectorPresent { get; }
Visual Basic
Public ReadOnly Property IsStartConnectorPresent As Boolean
	Get
Visual C++
public:
property bool IsStartConnectorPresent {
	bool get ();
}

See Also