ExportParts Property


True to export Revit part elements, false to export the original parent elements. Default value is false.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public bool ExportParts { get; set; }
Visual Basic
Public Property ExportParts As Boolean
	Get
	Set
Visual C++
public:
property bool ExportParts {
	bool get ();
	void set (bool value);
}

See Also