LengthDisplayUnit Property


The length units used when displaying the reinforcement rounding values.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public DisplayUnitType LengthDisplayUnit { get; }
Visual Basic
Public ReadOnly Property LengthDisplayUnit As DisplayUnitType
	Get
Visual C++
public:
property DisplayUnitType LengthDisplayUnit {
	DisplayUnitType get ();
}

See Also