SetProjectionFillPatternVisible Method


Sets the visibility of the projection surface fill pattern.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Since: 2014

Syntax

C#
[ObsoleteAttribute("This method is deprecated in Revit 2019 and will be removed in the next version of Revit. The new method is 'setSurfaceForegroundPatternVisible'.")]
public OverrideGraphicSettings SetProjectionFillPatternVisible(
	bool projectFillPatternVisible
)
Visual Basic
<ObsoleteAttribute("This method is deprecated in Revit 2019 and will be removed in the next version of Revit. The new method is 'setSurfaceForegroundPatternVisible'.")> _
Public Function SetProjectionFillPatternVisible ( _
	projectFillPatternVisible As Boolean _
) As OverrideGraphicSettings
Visual C++
[ObsoleteAttribute(L"This method is deprecated in Revit 2019 and will be removed in the next version of Revit. The new method is 'setSurfaceForegroundPatternVisible'.")]
public:
OverrideGraphicSettings^ SetProjectionFillPatternVisible(
	bool projectFillPatternVisible
)

Parameters

projectFillPatternVisible
Type: System Boolean
Value of the visibility of the projection surface fill pattern.

Return Value

Reference to the changed object.

See Also