IsAttachmentTypeChanged Property


Indicates if the attachment type has changed since the last regeneration.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)
Since: 2018

Syntax

C#
public bool IsAttachmentTypeChanged { get; }
Visual Basic
Public ReadOnly Property IsAttachmentTypeChanged As Boolean
	Get
Visual C++
public:
property bool IsAttachmentTypeChanged {
	bool get ();
}

See Also