Checks that the project report type falls within an appropriate range.
Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- projectReportType
- Type: Autodesk.Revit.DB.Analysis HVACLoadLoadsReportType
The project report type to be checked.
Return Value
True if the project report type falls within an appropriate range, false otherwise.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |