Sets this rebar element to be shown unobscured in a view.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- view
- Type: Autodesk.Revit.DB View
The view element
- unobscured
- Type: System Boolean
True if rebar is shown unobscured, false otherwise.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |
Autodesk.Revit.Exceptions DisabledDisciplineException | None of the following disciplines is enabled: Structural. |
Autodesk.Revit.Exceptions InapplicableDataException | This rebar element doesn't have valid visibility data. |