Direction Property


A vector specifying the direction of the constraint. The direction is fixed, and the shape is always constructed so that the segment direction has a positive dot product with this vector.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public UV Direction { get; }
Visual Basic
Public ReadOnly Property Direction As UV
	Get
Visual C++
public:
property UV^ Direction {
	UV^ get ();
}

See Also