DefaultProjectTemplate Property


Full path to the default template file for new project documents.

Namespace: Autodesk.Revit.ApplicationServices
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public string DefaultProjectTemplate { get; }
Visual Basic
Public ReadOnly Property DefaultProjectTemplate As String
	Get
Visual C++
public:
property String^ DefaultProjectTemplate {
	String^ get ();
}

See Also