DisplayUnitType Property


The display unit type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public DisplayUnitType DisplayUnitType { get; }
Visual Basic
Public ReadOnly Property DisplayUnitType As DisplayUnitType
	Get
Visual C++
public:
property DisplayUnitType DisplayUnitType {
	DisplayUnitType get ();
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions InvalidOperationException Thrown if this parameter is not of value type.

See Also