The width of the connector.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Implements
IConnector WidthRemarks
In order to set this property, it must be mapped to a writable instance parameter in the family definition.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions InvalidOperationException | Thrown when the connector's shape is not rectangular. |
Autodesk.Revit.Exceptions ArgumentException | Thrown when the argument is invalid. |
Autodesk.Revit.Exceptions InvalidOperationException | Thrown on failure to set width. |