Checks whether a unit symbol is valid for the display unit in this FormatOptions.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- unitSymbol
- Type: Autodesk.Revit.DB UnitSymbolType
The unit symbol to check.
Return Value
True if the unit symbol is valid, false otherwise.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |
Autodesk.Revit.Exceptions InvalidOperationException | UseDefault is true in this FormatOptions. |