Sets the override color of the surface foreground pattern.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Since: 2019
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- color
- Type: Autodesk.Revit.DB Color
Value of the surface foreground color for the override. InvalidColorValue means no override is set.
Return Value
Reference to the changed object.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |