FabricationNetworkChangeServiceResult Enumeration


Possible results from invoking the FabricationNetworkChangeService.

Namespace: Autodesk.Revit.DB.Fabrication
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.0)
Since: 2018.2
Since: 2018.2

Syntax

C#
public enum FabricationNetworkChangeServiceResult
Visual Basic
Public Enumeration FabricationNetworkChangeServiceResult
Visual C++
public enum class FabricationNetworkChangeServiceResult

Members

Member name Description
Success The change was successful.
PartialFailure The change contained partial failures and will need to be fixed manually.
UserAborted The change was aborted by the user.
InvalidSelection The selection of elements was invalid.

See Also