InapplicableDataException Class


The exception that is thrown when attempting to access a piece of data that is structurally not part of an object at the moment.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
[SerializableAttribute]
public class InapplicableDataException : InvalidOperationException
Visual Basic
<SerializableAttribute> _
Public Class InapplicableDataException _
	Inherits InvalidOperationException
Visual C++
[SerializableAttribute]
public ref class InapplicableDataException : public InvalidOperationException

Inheritance Hierarchy

See Also