Identifies the end date and time.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Field Value
The date and time. The output value will be in Coordinated Universal Time (UTC), but input may be in local time as well.Remarks
This property represents the end time for a single-day or multi-day study. The end date and time can be set for any study type, but is not always used. Note that Revit may ignore this value if the SunriseToSunset flag is set.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | When setting this property: Revit does not accept input DateTime objects if they are of kind DateTypeKind.Unspecified. |