AllowMultipleServiceSizes Property


State flag to allow multiple services to include the same size.

Namespace: Autodesk.Revit.DB.Fabrication
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.0)
Since: 2018.2

Syntax

C#
public bool AllowMultipleServiceSizes { get; set; }
Visual Basic
Public Property AllowMultipleServiceSizes As Boolean
	Get
	Set
Visual C++
public:
property bool AllowMultipleServiceSizes {
	bool get ();
	void set (bool value);
}

See Also