Color Property


The color the material is being rendered at

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2014

Syntax

C#
public Color Color { get; }
Visual Basic
Public ReadOnly Property Color As Color
	Get
Visual C++
public:
property Color^ Color {
	Color^ get ();
}

Remarks

The value may differ from the default color property of the material, because it might have been overridden by rendering settings.

See Also