IsReversed Property


Used to store the state of the bar refering to the direction of the bars. This is useful when using face intersection to calculate bars. After mirroring, curves created from intersecting faces may be reversed, so we use this to store the state and keep the rebar pointing in the correct direction.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.13)
Since: 2018.1

Syntax

C#
public bool IsReversed { get; set; }
Visual Basic
Public Property IsReversed As Boolean
	Get
	Set
Visual C++
public:
property bool IsReversed {
	bool get ();
	void set (bool value);
}

See Also