SavedInVersion Property


Returns the version in which file is saved.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Since: 2013

Syntax

C#
[ObsoleteAttribute("This property is deprecated in Revit 2019 and will be removed in the next version of Revit. To read the as saved file format, consult the property 'Format'.")]
public string SavedInVersion { get; }
Visual Basic
<ObsoleteAttribute("This property is deprecated in Revit 2019 and will be removed in the next version of Revit. To read the as saved file format, consult the property 'Format'.")> _
Public ReadOnly Property SavedInVersion As String
	Get
Visual C++
[ObsoleteAttribute(L"This property is deprecated in Revit 2019 and will be removed in the next version of Revit. To read the as saved file format, consult the property 'Format'.")]
public:
property String^ SavedInVersion {
	String^ get ();
}

See Also